Closed Bug 1496705 Opened 2 years ago Closed 2 years ago
Input .jsm: Rename _in Overflow to _overflowing
_inOverflow is kind of a weird name. As opposed to urlbarBindings.xml, browser/components/urlbar/UrlbarInput.jsm doesn't depend on autocomplete.xml, so let's rename _inOverflow to _overflowing here.
Assignee: nobody → a.ahmed1026
Status: NEW → ASSIGNED
Comment on attachment 9015172 [details] [diff] [review] v1 - rename-inOverflow Looks good, thanks!
Attachment #9015172 - Flags: review?(dao+bmo) → review+
Pushed by email@example.com: https://hg.mozilla.org/integration/mozilla-inbound/rev/113ba8a072a6 Rename _inOverflow to _overflowing. r=dao
You need to log in before you can comment on or make changes to this bug.