Closed Bug 1496910 Opened Last year Closed Last year

Status bar shouldn't be transparent

Categories

(Thunderbird :: Untriaged, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1496042

People

(Reporter: oleg, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

Steps to reproduce:

Open Thunderbird since 60.2.1 update.


Actual results:

Status bar at the bottom of a window (which shows current command running, number of unread messages, etc.) is transparent. If i use dark desktop background, i can't read anything in the status bar.


Expected results:

There is no need to make status bar transparent. This is form over usability issue.
Already fix, fix will ship soon. Windows 7 Aero?
Status: UNCONFIRMED → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
Duplicate of bug: 1496042
You need to log in before you can comment on or make changes to this bug.