If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Image Anchor focus rectangles use the height of the line

RESOLVED DUPLICATE of bug 133165

Status

()

Core
CSS Parsing and Computation
RESOLVED DUPLICATE of bug 133165
16 years ago
16 years ago

People

(Reporter: mkaply, Assigned: dbaron)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
It appears that image anchors only draw their focus rectangle as high as the 
line of text.

This produces VERY bad results as you can see from the testcase.
(Reporter)

Comment 1

16 years ago
After some debugging, I'm moving this to style.

It's looking like the style has the rectangles stored incorrectly or something
to that effect.
Assignee: attinasi → dbaron
Component: Layout → Style System
QA Contact: petersen → ian

*** This bug has been marked as a duplicate of 133165 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.