Closed Bug 1497101 Opened Last year Closed Last year

Page colors & background DB broken

Categories

(Thunderbird :: Theme, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
Thunderbird 64.0

People

(Reporter: cud, Assigned: Paenglab)

Details

Attachments

(3 files)

Attached image 9/25/2018 DB
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

Steps to reproduce:

Create new message, insert destination and subject, then select Format | Page Colors and Background.


Actual results:

Use Custom Colors is selected with strange bars.


Expected results:

Should have selection boxes as in the correct DB.
Attached image 10/07/2018 DB =
Attachment #9015163 - Attachment filename: Bad DB.jpg → 2018
Attachment #9015163 - Attachment description: Bad DB → 10/07/2018 DB =
Attachment #9015163 - Attachment filename: 2018 → Bad DB
Bug is in TB 64.0a1 x64 10/07/2018
Thanks for testing Daily. Yes, we switched from XUL's colorpicker to the HTML picker. Maybe we missed this.
Flags: needinfo?(richard.marti)
This fixes it for me.
Assignee: nobody → richard.marti
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Flags: needinfo?(richard.marti)
Attachment #9015336 - Flags: review?(jorgk)
Comment on attachment 9015336 [details] [diff] [review]
1497101-namespace.patch

Works for me, thanks.
Attachment #9015336 - Flags: review?(jorgk) → review+
Pushed by mozilla@jorgk.com:
https://hg.mozilla.org/comm-central/rev/5aca0faf1445
Fix compose color dialog by reordering the namespaces and setting the prefix to #ColorPicker. r=jorgk
Status: ASSIGNED → RESOLVED
Closed: Last year
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 64.0
Confirmed now to work properly as of 10/9/2018 release.
Bugs which are confirmed New or Fixed should not be left in the untriaged component. Please move it to a more appropriate component. Thanks
Flags: needinfo?(richard.marti)
Component: Untriaged → Message Compose Window
Flags: needinfo?(richard.marti)
Component: Message Compose Window → Theme
You need to log in before you can comment on or make changes to this bug.