Whitelist attribute "name" in DOM overlays

RESOLVED WONTFIX

Status

()

P3
normal
RESOLVED WONTFIX
5 months ago
4 months ago

People

(Reporter: jim, Assigned: jim)

Tracking

(Blocks: 1 bug)

64 Branch
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 obsolete attachment)

(Assignee)

Description

5 months ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:64.0) Gecko/20100101 Firefox/64.0
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 months ago
Component: Untriaged → General
Product: Firefox → Invalid Bugs
Resolution: --- → INVALID
Version: 64 Branch → unspecified
(Assignee)

Comment 1

5 months ago
Whitelisting "name" as a richlistitem in LOCALIZABLE_ATTRIBUTES so that it doesn't need to be whitelisted specifically in XUL files that use Fluent.
Status: RESOLVED → UNCONFIRMED
Component: General → Internationalization
Priority: -- → P3
Product: Invalid Bugs → Core
Resolution: INVALID → ---
Summary: Whitelist name for XUL → Whitelist attribute "name" in DOM overlays
Version: unspecified → 64 Branch
Assignee: nobody → lennonj1
Blocks: 1486917
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
OK, next time, please make sure that you add enough information to help with triage! Thanks
(Assignee)

Comment 3

4 months ago
Created attachment 9016064 [details]
Bug 1497248 - Whitelist attribute "name" in DOM overlays
(Assignee)

Comment 4

4 months ago
Closed because the "name" attribute is specific to the about:addons richlistboxes, so the attribute should probably not be globally whitelisted.
Status: ASSIGNED → RESOLVED
Last Resolved: 5 months ago4 months ago
Resolution: --- → WONTFIX
Attachment #9016064 - Attachment is obsolete: true
You need to log in before you can comment on or make changes to this bug.