Navigation buttons don't work at all

RESOLVED DUPLICATE of bug 126826

Status

--
major
RESOLVED DUPLICATE of bug 126826
17 years ago
14 years ago

People

(Reporter: sjbmoz, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

I am totally unable to use the Back or Forward buttons. This is with the 1.0
release. I had the 0.98 release installed prior to this and it worked. 

Reproducible: Always
Steps to Reproduce:
1. Start browser on my machine
2. Click on a link.
3. Try to go back one page by pressing the Back button
4. Nothing happens.

Also, Back and Forward are always greyed out on the Go Menu
(Assignee)

Comment 1

17 years ago
If yes do this :
please deinstall mozilla, delete all files in c:\programs\Mozilla.org\Mozilla\
(but save your plugins) and reinstall mozilla.

This should fix your problem !

If you still see the problem try "mozilla -profilemanager" and create an
additional test profile.

-> b-g for now
Assignee: sgehani → Matti
Component: XP Apps → Browser-General
QA Contact: paw → imajes-qa

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 126826 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.