Closed Bug 1497453 Opened 2 years ago Closed 2 years ago

[remote-dbg-next] UX: Show a notification when we expect a connection prompt on the device

Categories

(DevTools :: about:debugging, enhancement, P2)

enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1505131

People

(Reporter: jdescottes, Unassigned)

References

Details

It is very easy for users to miss connection prompts on the device if they are only looking at about:debugging.

We should have a modal/banner/??? to tell users to accept the connection prompt on the device.

This currently impacts both about:debugging and about:devtools-toolbox, but if we manage to share clients after establishing the initial connection, we might be able to do this only from about:debugging.
Priority: P3 → P2
Summary: [remote-dbg-next] Show a notification when we expect a connection prompt on the device → [remote-dbg-next] UX: Show a notification when we expect a connection prompt on the device
Blocks: 1505131
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1505131
No longer blocks: remote-debugging-ng-m2
You need to log in before you can comment on or make changes to this bug.