Closed Bug 1497482 Opened Last year Closed Last year

[wpt-sync] Sync PR 13431 - Revert "Resubmit cr/1261477"

Categories

(Testing :: web-platform-tests, enhancement, P4)

enhancement

Tracking

(firefox64 fixed)

RESOLVED FIXED
mozilla64
Tracking Status
firefox64 --- fixed

People

(Reporter: wptsync, Unassigned)

References

()

Details

(Whiteboard: [wptsync downstream])

Sync web-platform-tests PR 13431 into mozilla-central (this bug is closed when the sync is complete).

PR: https://github.com/web-platform-tests/wpt/pull/13431
Details from upstream follow.

Olga Sharonova <olka@chromium.org> wrote:
>  Revert "Resubmit cr/1261477"
>  
>  This reverts commit e2d1946acc8a4c2e0651958d663ef04c3eefe202.
>  
>  Reason for revert: FindIt identified it as a source of flakiness in crbug/893511
>  
>  Bug: 893511
>  
>  Original change's description:
>  > Resubmit cr/1261477
>  > 
>  > I reproduced the failure locally, and then re-ran with the changes 100
>  > time successfully
>  > 
>  > TBR=peter@chromium.org
>  > 
>  > Change-Id: Ieb60211fcd9c6beb1aec2b152f298335c4d9178b
>  > Reviewed-on: https://chromium-review.googlesource.com/c/1264640
>  > Reviewed-by: Mugdha Lakhani \<nator@chromium.org>
>  > Commit-Queue: Rayan Kanso \<rayankans@chromium.org>
>  > Cr-Commit-Position: refs/heads/master@{#597106}
>  
>  TBR=nator@chromium.org,rayankans@chromium.org
>  
>  # Not skipping CQ checks because original CL landed > 1 day ago.
>  
>  Change-Id: I8e0d0d5339f3f2ea8106dc76bf5bf7d4b8f0d243
>  
>  Reviewed-on: https://chromium-review.googlesource.com/1270736
>  WPT-Export-Revision: 23a6db80df332dffe187499e715f99bf68ff4e08
PR 13431 applied with additional changes from upstream: 23cc12436af526289e615bf66171537ed11598fd, b4c8ec5a1c8af91c237d80c380e178abe884a4d6, 786e201985b7c46ef59185c2c519f9081374fb2a
Ran 3 tests and 16 subtests
OK     : 3
FAIL   : 16
Pushed by wptsync@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/6de808fa765f
[wpt PR 13431] - Revert "Resubmit cr/1261477", a=testonly
https://hg.mozilla.org/mozilla-central/rev/6de808fa765f
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → FIXED
Target Milestone: --- → mozilla64
You need to log in before you can comment on or make changes to this bug.