Closed Bug 1497521 Opened 2 years ago Closed 2 years ago

Perma dt failure in devtools/client/inspector/flexbox/test/browser_flexbox_item_outline_exists.js when Gecko 64 merges to Beta on 2018-10-15

Categories

(DevTools :: Inspector, defect, P3)

defect

Tracking

(firefox-esr60 unaffected, firefox62 unaffected, firefox63 unaffected, firefox64+ verified)

VERIFIED FIXED
Firefox 64
Tracking Status
firefox-esr60 --- unaffected
firefox62 --- unaffected
firefox63 --- unaffected
firefox64 + verified

People

(Reporter: ebalazs_, Assigned: pbro)

References

Details

(Keywords: regression)

Attachments

(1 file)

Ha, thanks for filing. The Flexbox inspector is enabled in nightly only, however in bug 1496439 I added tests that exercise it but do not switch on the pref. So on beta, these tests will fail because the tool is not enabled at all.
We need to force the pref to true before the tests run.
I'll do this.
Assignee: nobody → pbrosset
Status: NEW → ASSIGNED
Flags: needinfo?(pbrosset)
Priority: -- → P3
Pushed by pbrosset@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/a37d277dfb6c
Force the new flexbox inspector ON before running its tests; r=jdescottes
https://hg.mozilla.org/mozilla-central/rev/a37d277dfb6c
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 64
You need to log in before you can comment on or make changes to this bug.