First Hawaiian Bank online banking login error

VERIFIED DUPLICATE of bug 117627

Status

()

Core
JavaScript Engine
VERIFIED DUPLICATE of bug 117627
16 years ago
16 years ago

People

(Reporter: Christopher Li, Assigned: rogerl (gone))

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.0+)
Gecko/20020606
BuildID:    2002060608

Log in to online banking button generates the following error:

!! include : FileNotFound (getbrowser.html (The system cannot find the path
specified)) !!

Reproducible: Always
Steps to Reproduce:
Click on "Log In" button in online banking section (upper left side of page).


Actual Results:  URL (https://fhbonline.fhb.com/site.fsp?Module=SignOn) is
opened with following error message:

!! include : FileNotFound (getbrowser.html (The system cannot find the path
specified)) !!

Expected Results:  Display First Hawaiian Bank online login screen.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 117627 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified Duplicate.

Christopher, thank you for this report. You have been cc'ed
on the duplicate bug so you can follow its progress - 
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.