Closed Bug 1497840 Opened 4 years ago Closed 4 years ago

[Wayland] Widevine plugin crashes in wayland native builds

Categories

(Core :: Audio/Video: Playback, enhancement, P3)

x86_64
Linux
enhancement

Tracking

()

RESOLVED INVALID
Tracking Status
firefox64 --- affected

People

(Reporter: stransky, Unassigned)

References

(Blocks 1 open bug)

Details

Wayland native builds can't play video through Widevine plugin. Perhaps we need to adjust/set X11 display for it.
I use http://voyo.nova.cz/compatibility for testing and I can't reproduce that with latest nightly, crashes on Firefox 62 only.
Hm, those crashes may be related to Fefora Firefox build. A test at https://voyo.nova.cz/compatibility plays video fine on my nightly Firefox builds. Let's wait for Mozilla official nightly builds here.
This is caused by SELinux, not by Firefox itself. Affects Fedora official builds only.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.