The Status Bar, when shown, is around 900 pixels tall.

VERIFIED DUPLICATE of bug 126138

Status

--
major
VERIFIED DUPLICATE of bug 126138
17 years ago
14 years ago

People

(Reporter: jeffwofford, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0) Gecko/20020530
BuildID:    Status Bar is positively humongous

Mozilla was working fine earlier today. At some point I closed it down. Hours
later I started it again (I do use the Quick Launch feature) and found that the
Status bar took up the vast majority of my 1280x1024 desktop. Wow! There is no
text in the Status Bar but it still functions: Drag the bottom right corner
(2/3rd's of the screen area this is! Handy! :) ) to resize Mozilla. The
"downloading" progress segment still works.

Reproducible: Didn't try
Steps to Reproduce:
1. I don't know how this happened. Don't know how to fix it except to hide the
Status Bar (which I don't like to do ordinarily).

Expected Results:  Had a nice humble status bar less than, say, 600 pixels tall.

Comment 1

17 years ago
See:

Bug 145784 (Statusbar takes 80% of the browser)
  ~and~
Bug 126138 (Status bar is vertically stretched)

Comment 2

16 years ago
Jeff, do you still see this bug after a clean install of a recent build?
Is your bug maybe a duplicate of one of the bugs mentioned in comment #1?

Comment 3

16 years ago
no response, assuming this is a dupe.

*** This bug has been marked as a duplicate of 126138 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.