If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Combo box ( dropdown) not rendered properly

RESOLVED DUPLICATE of bug 82626

Status

()

Core
Layout: Form Controls
--
minor
RESOLVED DUPLICATE of bug 82626
16 years ago
16 years ago

People

(Reporter: Stewart Larsen, Assigned: rods (gone))

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Combo boxes on this page do not render correctly.  The bottom of the text 
appears to be where the center of the text should be.

http://www.netbank.com/login.htm
(Reporter)

Comment 1

16 years ago
Sorry :)

*** This bug has been marked as a duplicate of 82626 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.