Download progress dialog doesn't appear for FTP downloads

RESOLVED WORKSFORME

Status

Core Graveyard
File Handling
RESOLVED WORKSFORME
16 years ago
2 years ago

People

(Reporter: Paul Bergsagel, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.0+)
Gecko/20020605
BuildID:    2002060508

The download works but not as expected. When a nightly build is selected (at the
url posted above) the first dialogue box appears (the one used to select the
directory and unstuffing application to use). When this dialogue is dismissed by
clicking on "OK" the next window  (which includes the download progress bar)
fails to appear. The user is unable to know if the download has begun or is
progressing. Eventually the file appears in the directory selected.

Reproducible: Always
Steps to Reproduce:
1.Download a Mozilla nightly from 
ftp://komodo.mozilla.org/pub/mozilla/nightly/2002-06-06-08-trunk/
2.First dialogue box appears
3.Second dialogue box (including progress bar) fails to appear.
4.Download begins and completes.

Actual Results:  The second download window fails to appear.

Expected Results:  There should be a second window with a download progress bar.

I believe the bag was present in the nightly from June 5th as well.

I am using a Mac G3 using Mac OS X 10.1.5.

Comment 1

16 years ago
WorksForMe using FizzillaCFM/2002052918 (rv1.0.0). Both download dialogs appear.

Editing Summary.
Summary: When I click on a nightly The first dialogue box pops up, but not the second progress box → Download progress dialog doesn't appear for FTP downloads
(Reporter)

Comment 2

16 years ago
Still not working on the nightly from June 6 (Not sure of the build id as I
deleted it when I downloaded the build from June 7. I have not tested the
downloading on the June 7 nightly. IMHO this is not working on the nightlies. It
is the trunk nightlies that are exhibiting this bug.

Comment 3

16 years ago
->file handling, w/ defaults
Assignee: bbaetz → law
Component: Networking: FTP → File Handling
QA Contact: benc → sairuh

Comment 4

16 years ago
Confirmed using FizzillaCFM/2002060508. No progress dialog is shown. Download progress 
can be confirmed by checking file size in the Finder.

Reducing Severity to Normal.
Severity: major → normal
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

16 years ago
Is this not a duplicate of bug 128348?
QA Contact: sairuh → petersen
Assignee: law → nobody
QA Contact: chrispetersen → file-handling

Comment 6

9 years ago
WFM in Seamonkey 2.0.2 under Windows.p
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

2 years ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.