Intermittent dom/media/tests/mochitest/identity/test_fingerprints.html | error in test: The operation was aborted.

RESOLVED DUPLICATE of bug 1498237

Status

()

defect
P5
normal
RESOLVED DUPLICATE of bug 1498237
9 months ago
9 months ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

Filed by: cbrindusan [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=204842520&repo=autoland

https://queue.taskcluster.net/v1/task/eNCM82BQR9OnE5FCyyJHlQ/runs/0/artifacts/public/logs/live_backing.log

[task 2018-10-11T18:42:23.625Z] 18:42:23     INFO - TEST-START | dom/media/tests/mochitest/identity/test_fingerprints.html
[task 2018-10-11T18:42:24.730Z] 18:42:24     INFO - GECKO(2640) | (unknown/INFO) insert '' (registry) succeeded:
[task 2018-10-11T18:42:24.731Z] 18:42:24     INFO - GECKO(2640) | (registry/INFO) Initialized registry
[task 2018-10-11T18:42:24.731Z] 18:42:24     INFO - GECKO(2640) | [Child 2733: Main Thread]: I/signaling [main|PeerConnectionImpl] PeerConnectionImpl.cpp:358: PeerConnectionImpl: PeerConnectionImpl constructor for
[task 2018-10-11T18:42:24.732Z] 18:42:24     INFO - GECKO(2640) | (registry/INFO) insert 'ice' (registry) succeeded: ice
[task 2018-10-11T18:42:24.732Z] 18:42:24     INFO - GECKO(2640) | (registry/INFO) insert 'ice.pref' (registry) succeeded: ice.pref
[task 2018-10-11T18:42:24.734Z] 18:42:24     INFO - GECKO(2640) | (registry/INFO) insert 'ice.pref.type' (registry) succeeded: ice.pref.type
[task 2018-10-11T18:42:24.736Z] 18:42:24     INFO - GECKO(2640) | (registry/INFO) insert 'ice.pref.type.srv_rflx' (UCHAR) succeeded: 0x64
[task 2018-10-11T18:42:24.737Z] 18:42:24     INFO - GECKO(2640) | (registry/INFO) insert 'ice.pref.type.peer_rflx' (UCHAR) succeeded: 0x6e
[task 2018-10-11T18:42:24.738Z] 18:42:24     INFO - GECKO(2640) | (registry/INFO) insert 'ice.pref.type.host' (UCHAR) succeeded: 0x7e
[task 2018-10-11T18:42:24.739Z] 18:42:24     INFO - GECKO(2640) | (registry/INFO) insert 'ice.pref.type.relayed' (UCHAR) succeeded: 0x05
[task 2018-10-11T18:42:24.740Z] 18:42:24     INFO - GECKO(2640) | (registry/INFO) insert 'ice.pref.type.srv_rflx_tcp' (UCHAR) succeeded: 0x63
[task 2018-10-11T18:42:24.741Z] 18:42:24     INFO - GECKO(2640) | (registry/INFO) insert 'ice.pref.type.peer_rflx_tcp' (UCHAR) succeeded: 0x6d
[task 2018-10-11T18:42:24.742Z] 18:42:24     INFO - GECKO(2640) | (registry/INFO) insert 'ice.pref.type.host_tcp' (UCHAR) succeeded: 0x7d
[task 2018-10-11T18:42:24.743Z] 18:42:24     INFO - GECKO(2640) | [Parent 2640: Socket Thread]: D/mtransport NrIceCtx static call to find local stun addresses
[task 2018-10-11T18:42:24.744Z] 18:42:24     INFO - GECKO(2640) | (registry/INFO) insert 'ice.pref.type.relayed_tcp' (UCHAR) succeeded: 0x00
[task 2018-10-11T18:42:24.744Z] 18:42:24     INFO - GECKO(2640) | (registry/INFO) insert 'stun' (registry) succeeded: stun
[task 2018-10-11T18:42:24.745Z] 18:42:24     INFO - GECKO(2640) | (registry/INFO) insert 'stun.client' (registry) succeeded: stun.client
[task 2018-10-11T18:42:24.746Z] 18:42:24     INFO - GECKO(2640) | (registry/INFO) insert 'stun.client.maximum_transmits' (UINT4) succeeded: 7
[task 2018-10-11T18:42:24.747Z] 18:42:24     INFO - GECKO(2640) | (registry/INFO) insert 'ice.trickle_grace_period' (UINT4) succeeded: 5000
[task 2018-10-11T18:42:24.747Z] 18:42:24     INFO - GECKO(2640) | (registry/INFO) insert 'ice.tcp' (registry) succeeded: ice.tcp
[task 2018-10-11T18:42:24.747Z] 18:42:24     INFO - GECKO(2640) | (registry/INFO) insert 'ice.tcp.so_sock_count' (INT4) succeeded: 0
[task 2018-10-11T18:42:24.747Z] 18:42:24     INFO - GECKO(2640) | (registry/INFO) insert 'ice.tcp.listen_backlog' (INT4) succeeded: 10
[task 2018-10-11T18:42:24.747Z] 18:42:24     INFO - GECKO(2640) | (registry/INFO) insert 'ice.tcp.disable' (char) succeeded: \000
[task 2018-10-11T18:42:24.763Z] 18:42:24     INFO - GECKO(2640) | [Child 2733: Main Thread]: I/signaling [main|PeerConnectionImpl] PeerConnectionImpl.cpp:358: PeerConnectionImpl: PeerConnectionImpl constructor for
[task 2018-10-11T18:42:24.765Z] 18:42:24     INFO - GECKO(2640) | [Parent 2640: Socket Thread]: D/mtransport NrIceCtx static call to find local stun addresses
[task 2018-10-11T18:42:24.767Z] 18:42:24     INFO - GECKO(2640) | [Child 2733: Main Thread]: I/signaling [main|PeerConnectionMedia] PeerConnectionMedia.cpp:125: OnStunAddrsAvailable: receiving (5) stun addrs
[task 2018-10-11T18:42:24.768Z] 18:42:24     INFO - GECKO(2640) | [Child 2733: Main Thread]: I/signaling [main|PeerConnectionMedia] PeerConnectionMedia.cpp:125: OnStunAddrsAvailable: receiving (5) stun addrs
[task 2018-10-11T18:42:24.810Z] 18:42:24     INFO - TEST-INFO | started process screentopng
[task 2018-10-11T18:42:25.373Z] 18:42:25     INFO - TEST-INFO | screentopng: exit 0
[task 2018-10-11T18:42:25.374Z] 18:42:25     INFO - TEST-UNEXPECTED-FAIL | dom/media/tests/mochitest/identity/test_fingerprints.html | error in test: The operation was aborted.
[task 2018-10-11T18:42:25.375Z] 18:42:25     INFO -  
[task 2018-10-11T18:42:25.376Z] 18:42:25     INFO -     testMultipleFingerprints/<@dom/media/tests/mochitest/identity/test_fingerprints.html:96:7
[task 2018-10-11T18:42:25.377Z] 18:42:25     INFO -     promise callback*testMultipleFingerprints@dom/media/tests/mochitest/identity/test_fingerprints.html:92:6
[task 2018-10-11T18:42:25.378Z] 18:42:25     INFO - GECKO(2640) | [Child 2733: Main Thread]: I/signaling [main|PeerConnectionImpl] PeerConnectionImpl.cpp:2472: CloseInt: Closing PeerConnectionImpl cc89fe72908b0d37; ending call
[task 2018-10-11T18:42:25.381Z] 18:42:25     INFO - GECKO(2640) | [Child 2733: Main Thread]: I/jsep [1539283344721970 (id=4294967304 url=http://mochi.test:8888/tests/dom/media/tests/mochitest/identity/test_fingerprints.html)]: stable -> closed
[task 2018-10-11T18:42:25.381Z] 18:42:25     INFO - GECKO(2640) | [Child 2733: Main Thread]: I/signaling [main|PeerConnectionImpl] PeerConnectionImpl.cpp:2472: CloseInt: Closing PeerConnectionImpl 2e983153131c6507; ending call
[task 2018-10-11T18:42:25.381Z] 18:42:25     INFO - GECKO(2640) | [Child 2733: Main Thread]: I/jsep [1539283344750940 (id=4294967304 url=http://mochi.test:8888/tests/dom/media/tests/mochitest/identity/test_fingerprints.html)]: stable -> closed
[task 2018-10-11T18:42:25.385Z] 18:42:25     INFO - GECKO(2640) | MEMORY STAT vsizeMaxContiguous not supported in this build configuration.
[task 2018-10-11T18:42:25.385Z] 18:42:25     INFO - GECKO(2640) | MEMORY STAT | vsize 1449MB | residentFast 115MB | heapAllocated 16MB
Status: NEW → RESOLVED
Closed: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1498237
You need to log in before you can comment on or make changes to this bug.