Closed Bug 1498500 Opened Last year Closed Last year

Gloda Search (Ctrl+K) confirmed by keyboard doesn't work correctly

Categories

(Thunderbird :: Search, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1490428

People

(Reporter: hrkal, Unassigned)

References

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/69.0.3497.100 Safari/537.36

Steps to reproduce:

Enter search box (Ctrl+K or mouse), start typing to search for a pearson in your directory, when you see the name and email addres move down in a list by keyboard arrow and confirm by Enter. It doesn't search selected person but text typed in the box.


Actual results:

Search typed text - partial name of the person


Expected results:

Searech selected person - its email address.
This is being handled in bug 1490428
Status: UNCONFIRMED → NEW
Component: Untriaged → Search
Depends on: 1490428
Ever confirmed: true
Straight duplicate.
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
Summary: Search (Ctrl+K) confirmed by keyboard doesn't work correctly → Gloda Search (Ctrl+K) confirmed by keyboard doesn't work correctly
Duplicate of bug: 1490428
You need to log in before you can comment on or make changes to this bug.