Closed Bug 1498602 Opened Last year Closed Last year

Remove spacer after menubar-items, and put flex directly on the menubar-items instead

Categories

(Firefox :: Tabbed Browser, enhancement, P3)

enhancement

Tracking

()

RESOLVED WONTFIX

People

(Reporter: mconley, Unassigned)

References

Details

Priority: -- → P2
Blocks: 1507536, 1356920
No longer depends on: 1356920
No longer blocks: 1507536, 1356920
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
Duplicate of bug: 1507536
Blocks: 1356920
Status: RESOLVED → REOPENED
Flags: needinfo?(dao+bmo)
Priority: P2 → P3
Resolution: DUPLICATE → ---
I think this is wontfix in light of bug 1510631. Right?
Flags: needinfo?(mconley)
I think it is, unless Dao has any ideas to make this possible.
Flags: needinfo?(mconley)
Nope, I only learnt about bug 1510631 now.
Status: REOPENED → RESOLVED
Closed: Last yearLast year
Flags: needinfo?(dao+bmo)
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.