Closed Bug 1498631 Opened 3 years ago Closed 3 years ago

REGRESSION VerizonWireless.com won't display in Nightly

Categories

(Firefox :: Untriaged, defect)

64 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1488240

People

(Reporter: Mark12547, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0

Steps to reproduce:

This is in the United States.

I had issues with this site with my regular Nightly profile, so for simplicity in tracking this down, I did the following steps:

1. Create a brand new profile.
2. Launch Firefox Nightly 64.0a1 (2018-10-12) (64-bit) using that new profile
3. Go to https://www.verizonwireless.com/my-verizon/
4. Disable blocking for the site and let the site reload.
5. Log on to the site (user-id, password, checmark "Remember Me") and on next screen provide answer to personal challenge question.



Actual results:

A blank screen is displayed at URL https://myvpostpay.verizonwireless.com/ui/hub/secure/overview



Expected results:

A page with an account overview with common actions buttons should be displayed.

Note: such an overview IS displayed for Firefox Release channel 62.0.3 (64-bit).

My platform is Windows 10 (64-bit), i5-7400 CPU, Intel HD Graphics 630.

Attached file is the about:support of the new Nightly profile after I logged on, following the steps I listed above.
hi, thanks for reporting this. there seems to have been a change on some cdns that is causing ssl errors and page resources not to be loaded as a consequence. some investigation is already happening in bug 1488240.
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1488240
Thank you! I suspected it might have been Bug 1488240 but I didn't have time to investigate further before I had to leave this morning.
You need to log in before you can comment on or make changes to this bug.