Closed Bug 1498895 Opened 2 years ago Closed 2 years ago

Pocket keeps coming back to Address bar

Categories

(Firefox :: Untriaged, defect)

64 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1498914

People

(Reporter: jiri.pospisil, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:60.0) Gecko/20100101 Firefox/60.0

Steps to reproduce:

1. Start the latest Nightly (64.0a1 (2018-10-13) (64-bit).
2. Remove the Pocket icon from Address bar
3. Restart Firefox

about:support https://gist.github.com/jiripospisil/71f9e6cea3cb30345bd63f0d1c5c9db8


Actual results:

The icon is back.


Expected results:

The icon should be gone.
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1498914
You need to log in before you can comment on or make changes to this bug.