Mozilla does not start with prebuilt binaries for HP-UX 11.0

RESOLVED FIXED

Status

RESOLVED FIXED
17 years ago
14 years ago

People

(Reporter: c.nebel, Assigned: jdunn)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Compared to RC3 the file components.reg is to short. Taking components.reg
from RC3 fixes the problem.
You can delete component.reg and it will be recreated.
Are you sure that the component.reg is in the binary build file ?

Comment 2

17 years ago
*** Bug 149866 has been marked as a duplicate of this bug. ***
-> Build Config 

cls: Do you know who builds this ?
Assignee: Matti → seawood
Status: UNCONFIRMED → NEW
Component: Browser-General → Build Config
Ever confirmed: true
QA Contact: imajes-qa → granrose
My guess would be Jim Dunn though endico would know for sure.
Assignee: seawood → jdunn
(Assignee)

Comment 5

17 years ago
Somehow component.reg got truncated.
The "fix" is to remove component.reg and rerun mozilla
to regenerate it.  I have in the mean time uploaded
the "fixed" 1.0 package to mozilla.org
http://ftp.mozilla.org/pub/mozilla/releases/mozilla1.0/

Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.