when Mozilla works, I can't type in Sherlock...

RESOLVED DUPLICATE of bug 130852

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 130852
16 years ago
13 years ago

People

(Reporter: marc sokolovitch, Assigned: Matti)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
G3/400 B&W, 896 Mb of Ram, MacOs 9.2.2, all apple softs are up-to-date.
When Mozilla 1.0 Release Candidate 3 (Mozilla/5.0 (Macintosh; U; PPC; en-US;
rv:1.0rc3) Gecko/20020523) is on, I can not type letters in Sherlock and
sometime Internet Explorer 5.1 and even sometime with Mozilla itself. Other
softwares doesn't have this trouble.

Comment 1

16 years ago
This sounds like bug 130852 (filed by me). I have the same problem with
Sherlock, Outlook Express 5.0.4, FreeHand 10, etc.
(Assignee)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 130852 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.