crash with overflow:auto on tbody in table

RESOLVED DUPLICATE of bug 104550

Status

()

--
critical
RESOLVED DUPLICATE of bug 104550
17 years ago
17 years ago

People

(Reporter: ajschult784, Assigned: karnaze)

Tracking

({crash, testcase})

Trunk
x86
Linux
crash, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
I was trying out attachment 77504 [details] (from bug 135236) and crashed:
Gdk-ERROR **: BadValue (integer parameter out of range for operation)
  serial 1364 error_code 2 request_code 12 minor_code 0
Gdk-ERROR **: BadValue (integer parameter out of range for operation)
  serial 1365 error_code 2 request_code 12 minor_code 0

no talkback.  debug build did not provide any additional information before
crashing.

crash with linux trunk build 20020606 and all builds back to at least 0.9.7
(Reporter)

Comment 1

17 years ago
Created attachment 86791 [details]
minimal testcase
(Reporter)

Updated

17 years ago
Keywords: crash, testcase

Comment 2

17 years ago
I don't crash using build 2002060608 on Win2k (trunk).

Comment 3

17 years ago
 It does not crash with 2002060708 branch and trunk builds on Linux 7.1.
Marking WFM.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

17 years ago
still crashing with current CVS.  I'm running RH7.3

this is not worksforME!
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Comment 5

17 years ago
looks pretty much like a dupe of 104550. Axel, if you have a CVS debug build,
then YOU are the men to fix it. See the story at bug 104550.
(Reporter)

Comment 6

17 years ago
does look like a dupe.  marking dupe for now and will reopen if bug 104550 gets
fixed and this remains

me=Axel?

*** This bug has been marked as a duplicate of 104550 ***
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.