Closed Bug 1499257 Opened 3 years ago Closed 3 years ago

Should be able to folder with dot (".") in folder name NOT automatic sub-folder

Categories

(Thunderbird :: Untriaged, defect)

52 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1162486

People

(Reporter: jeffb, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:62.0) Gecko/20100101 Firefox/62.0

Steps to reproduce:

[Logged in IMAP server]

1. Rt-Click top level folder->New Folder
2. Try to creat folder "Mozilla.Com"


Actual results:

You get two folders:
1. "Mozilla" (in italics)
2. "Com" (regular type)

No dot.


Expected results:

You should get a folder named "Mozilla.com"

WTF: It's not a class hierarchy in a Java. It's a f'ing folder I expect.

This has been a bug for over a decade. Please fix it.
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Summary: Mac Thunderbird Right Click on "Junk" has "Delete" Option: It should not. → Should be able to folder with dot (".") in folder name NOT automatic sub-folder
Duplicate of bug: 1162486
You need to log in before you can comment on or make changes to this bug.