Button label are truncated on addons manager

VERIFIED FIXED in Firefox 64

Status

()

defect
P2
normal
VERIFIED FIXED
9 months ago
9 months ago

People

(Reporter: alice0775, Assigned: mstriemer)

Tracking

(Blocks 1 bug, {regression})

64 Branch
mozilla64
x86_64
Windows 10
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox-esr60 unaffected, firefox62 unaffected, firefox63 unaffected, firefox64+ verified)

Details

Attachments

(3 attachments)

Posted image image.png
[Tracking Requested - why for this release]: UI widget appearance are broken

See attached screenshot
The problem is reproducible not only on ja build but also on en-US build.
Assignee: nobody → mstriemer
Priority: -- → P2
Blocks: 1489296
Pushed by mstriemer@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/e949dd73c0ed
Don't truncate plugin state select r=jaws
See Also: → 1499666
https://hg.mozilla.org/mozilla-central/rev/e949dd73c0ed
Status: NEW → RESOLVED
Closed: 9 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla64
Flags: qe-verify+
Duplicate of this bug: 1500429
QA Contact: cbadescu
Posted image Bug1499294.png
I was able to reproduce this issue on Firefox 64.0a1(20181016100106) under Win 7 64-bit and  Mac OS X 10.13.3.

This issue is verified as fixed on Firefox 64.0a1(20181021220134) under Win 7 64-bit and Mac OS X 10.13.3.

Please see the attached screenshot.
Status: RESOLVED → VERIFIED
Flags: qe-verify+
You need to log in before you can comment on or make changes to this bug.