Closed Bug 1499317 Opened 3 years ago Closed 3 years ago

Lightning has been disabled in Thunderbird 60.2.1

Categories

(Calendar :: General, defect)

Lightning 6.2.2.1
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1484532

People

(Reporter: tech, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:62.0) Gecko/20100101 Firefox/62.0

Steps to reproduce:

Update Thunderbird on Ubuntu


Actual results:

Lightning has been disabled (Lightning is not compatible with Thunderbird 60.2.1)
Concur.  Unable to access calendar due to forced upgrade to 60.2.1 by Ubuntu.  Latest version of Lightning seems to be 5.4, and attempt to reinstall gives:

"This add-on is not compatible with your version of Thunderbird. "
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Version: Lightning 5.4 → Lightning 6.2.1
Duplicate of bug: 1484532
You need to log in before you can comment on or make changes to this bug.