Permafailing test_TelemetrySession.js | test_environmentChange - [test_environmentChange : 962] "undefined" deepEqual when Gecko 64 merges to Beta on 2018-10-15

VERIFIED FIXED in Firefox 64

Status

()

defect
VERIFIED FIXED
10 months ago
10 months ago

People

(Reporter: CosminS, Assigned: rhelmer)

Tracking

unspecified
mozilla64
Points:
---

Firefox Tracking Flags

(firefox64 verified)

Details

Attachments

(1 attachment)

(In reply to Jan-Erik Rediger [:janerik] from comment #1)
> Ah, most likely because prio is not enabled on non-nightly[1].
> Probably best to wrap that in an if like in [2] for the time being.
> 
> [1]: 
> https://searchfox.org/mozilla-central/rev/
> c9272ef398954288525e37196eada1e5a93d93bf/browser/app/profile/firefox.js#1777-
> 1779
> [2]:
> https://searchfox.org/mozilla-central/rev/
> c9272ef398954288525e37196eada1e5a93d93bf/toolkit/components/telemetry/tests/
> unit/test_TelemetrySession.js#406-408

Just coming here to say :) I'll do that in this bug, thanks!
Flags: needinfo?(rhelmer)
Assignee: nobody → rhelmer
Status: NEW → ASSIGNED
Pushed by rhelmer@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/f0952bbb1671
skip Prio telemetry tests if prio.enabled is false r=janerik
https://hg.mozilla.org/mozilla-central/rev/f0952bbb1671
Status: ASSIGNED → RESOLVED
Closed: 10 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla64
Duplicate of this bug: 1499522
You need to log in before you can comment on or make changes to this bug.