Display corruption in search field on gamestar.de/xenforo/

RESOLVED DUPLICATE of bug 1503373

Status

()

defect
P4
normal
RESOLVED DUPLICATE of bug 1503373
7 months ago
5 months ago

People

(Reporter: Tobias.Marty, Unassigned)

Tracking

(Blocks 1 bug)

64 Branch
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

7 months ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0

Steps to reproduce:

-Open www.gamestar.de/xenforo/
-Open some other tabs and use them
-Switch back to www.gamestar.de/xenforo/


Actual results:

Search field is corrupt and shows textures from other content: 
https://abload.de/img/unbenanntordqk.png

This persists even after closing the tab and accessing the site from a new tab.
How reliably can you reproduce the problem?
Flags: needinfo?(Tobias.Marty)
Do you need to be logged in to see the search box?
Reporter

Comment 3

7 months ago
I noticed it a couple of times in the last five days, that's why I now created a ticket.

It looks like you need to be logged in to see the search box, yes :(
Flags: needinfo?(Tobias.Marty)
Even logged in, I don't see the search box. Can you share a bigger screenshot? Anything you can do to figure out reliable steps to reproduce would be valuable.
Flags: needinfo?(Tobias.Marty)
(In reply to Jeff Muizelaar [:jrmuizel] from comment #4)
> Even logged in, I don't see the search box.

Were you? I can't log in to the forum. The session of my new account is only valid for their main page. I might be waiting for a cron job.
Priority: -- → P4
Reporter

Comment 6

7 months ago
Unfortunately I can't give STR. But it always happens after a while with WebRender enabled. 

Here's a bigger screenshot: 
https://abload.de/img/unbenanntlbcu3.png

Another thing I noticed: 
If I take a screenshot with Firefox Screenshots it is displayed correctly. Not if I take the screenshot on the OS level. So the issue seems to happen somewhere in between.
Flags: needinfo?(Tobias.Marty)
See Also: → 1503373
STR: Log in, switch to second tab, reload, wait until everything is loaded, scroll down, zoom in or out, scroll up.

Reproducible with:
mozregression --launch 2018-12-23 --pref gfx.webrender.all:true -a https://www.gamestar.de/login/ -a https://www.gamestar.de/xenforo/threads/was-habt-ihr-euch-heute-angeschaut-teil-vii.455591/

Not reproducible with:
mozregression --repo try --launch cd65b25e4fb3e1c76888dd3c0a907654d97842cf --pref gfx.webrender.all:true -a https://www.gamestar.de/login/ -a https://www.gamestar.de/xenforo/threads/was-habt-ihr-euch-heute-angeschaut-teil-vii.455591/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1503373
You need to log in before you can comment on or make changes to this bug.