Closed Bug 1499583 Opened 3 years ago Closed 3 years ago

thunderbird calendar missing after update linux mint

Categories

(Thunderbird :: Untriaged, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1484532

People

(Reporter: allen.biggins, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:62.0) Gecko/20100101 Firefox/62.0

Steps to reproduce:

Did the normal update to new TB (60.2.1) 64 bit


Actual results:

Calendar missing when I started TB. Further investigation indicated that the Lightning Calendar is not compatible with TB 


Expected results:

The calendar should appear.
I desperately need this to be fixed urgently. If it cannot, pls advise how to revert to a previous TB that works.
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → INVALID
Resolution: INVALID → DUPLICATE
Duplicate of bug: 1484532
You need to log in before you can comment on or make changes to this bug.