Two days ago gif images stopped working

VERIFIED DUPLICATE of bug 121084

Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 121084
16 years ago
14 years ago

People

(Reporter: Fred Warnock, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I've been using mizilla since RC1, and have upgraded twice, and am now using 1.0

Everything was going fine (except live connect) until two days ago when images
that I can see normally started appearing broken, and when I view the image, I
get the following:

The image “http://www.mozilla.org/images/mozilla-banner.gif” cannot be
displayed, because it contains errors.

it happens on gifs from what I can see, and not on all, but it's at the point
now when some pages won't work at all.  in other words it's getting worse, and
now some pages don't appear at all.  It seems like the whole thing is falling apart.

I uninstalled it, and reinstalled it, and even rebooted my machine, but to no
avail.  the weird thing is, it is an all or nothing thing at this point.  for
example on cbc.ca no images work, but on tsn.ca they all work.
(Assignee)

Comment 1

16 years ago
Reporter:
Can you please clear the disk cache ?


*** This bug has been marked as a duplicate of 121084 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
Clearing the Disk Cache made everything work as it was before,

thanks
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.