text-decoration css ignored on span inside anchor

RESOLVED DUPLICATE of bug 10458

Status

RESOLVED DUPLICATE of bug 10458
17 years ago
14 years ago

People

(Reporter: mozbugs, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
I wanted to have *part* of a link *not* underlined, so I put a SPAN tag with
some css inside an A tag.  Not working.  (but it works in ie5.5 )

Please see url.

Comment 1

17 years ago
I see it in Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0+) Gecko/20020603.

Might be related to bug 149364.

pi
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All
Hardware: PC → All

Comment 2

17 years ago
See bug 10458 and bug 59183. I learned something there. Sorry to disappoint you.

pi

*** This bug has been marked as a duplicate of 10458 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

17 years ago
Thanks.  I've updated the url to include a (trival) workaround...
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.