Closed Bug 1500223 Opened 1 year ago Closed 1 year ago

Long commit messages are cut off

Categories

(Conduit :: Lando, defect, P1)

defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: ato, Assigned: nikkis, Mentored)

References

Details

(Keywords: conduit-triaged)

Attachments

(2 files)

Long commit messages are cut off after eight lines as shown by the
attached screenshot.  It would be great if commit messages were
shown in full.
.StackPage-landingPreview-commitMessage uses "overflow-y: hidden" - is there any reason why it couldn't use "overflow-y: scroll" at least?
Definitely just an oversight with the new UI, we should fix this ASAP. (sorry for the delay in triage, was on PTO).
Keywords: conduit-triaged
Priority: -- → P1
Assignee: nobody → smacleod
Status: NEW → ASSIGNED
Previously, long commit messages were cut off and the overflow was
hidden. This fix removes the max-height limitation to display the
commit message in full. The overflow property was removed as well,
as it is not necessary with this fix.
Assignee: smacleod → nikkisharpley
Mentor: smacleod
Thanks for the contribution Nikki :D

https://github.com/mozilla-conduit/lando-ui/commit/33207a28db5d471ffdf10cd086f20a721e44413b
Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Yes, thanks very much!
Duplicate of this bug: 1510071
You need to log in before you can comment on or make changes to this bug.