mail accounts don't respond to mouse

VERIFIED WORKSFORME

Status

--
critical
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: russo.lutions, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020529
BuildID:    2002053012

My mail accounts are listed in the left window, but no mail messages
show up in the main windw, and I can't click on any of the items in
the left window to choose a folder or even an account. It's completely
unresponsive!

It is completely useless for reading mail (no messages are shown).

In addition a similar problem happens when I go into Preferences -- none
of the preferences are selectable either!

Reproducible: Always
Steps to Reproduce:
1.Open mail
2.try clicking on an account
3.

Actual Results:  No mail messages show up in the main window (the window is
completely blank) and I can't click on anything in the left window.

Expected Results:  I should see email messages and I should be able to click on
folders and accounts, etc. and I can't.

I'm extremely annoyed. For a 1.0 release, to have something this broken is very
disappointing.

I upgraded from netscape 6.2 to this build and my mail accounts and
preferences were correctly copied over but I can't click on them.
Netscape & PR1 does not have the problem, but it has something similar:
the preferences list doesn't even show up. But at least the mail works.

Comment 1

17 years ago
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0) Gecko/20020530
Build: 2002053012

Defenitely WFM, maybe try re-installing?
(Reporter)

Comment 2

17 years ago
"WFM, try re-install" is the best you can do?
Microsoft's support would be better!

It doesn't work for me, and re-install didn't help.
I'm willing to provide more info and whatever to
someone trying to fix such a critical bug, but
between this bug and 82534, I'm losing a lot of
respect for Mozilla.
I have tried to reproduce this bug and so far I have failed. 
I have tested on a recent mozilla 1.2 nightly under windows 2000, and a mozilla 
1.0.1 under redhat linux 8

In order to try and reproduce this problem we need more information:

* could you please try and restest with a current mozilla build, and see if the 
problem still exist.

Please be sure to completely remove the old mozilla. This includes your profile 
directory under C:\documents and settings\<your username>\application 
data\mozilla

* If the problem persist try creating a new profile using the profile manager 
(run it with -ProfileManager as parameter or using the shortcut the installer 
versions make)

* if the problem persist after that please tell us:

- What types of accounts and how many you have setup.

- what happens whehn you try to navigate the local folders account

- Can yu try and access the email accounts by webmail to see if there is any 
corrupt messeges on the server ? Like no subject 0 byte messages ?

Comment 4

16 years ago
A.P. Russo, do/did you have third party themes installed? (Pinball,...)
That could make this bug a duplicate of bug 162891.

If you still see this bug, try uninstalling your third party themes.
And consider trying out the proposals from comment #3.

> Microsoft's support would be better!

You don't seem to understand that bugzilla is no support site.
Mozilla does not have official support, that is the reason why "Mozilla.org
provides binaries for testing and feedback" as you can read on the main page.
And why you should use official end-user distributions like Netscape if you want
support. Any tips and work of *most* people here and in the mozilla newsgroups
is done in their spare time for no payment at all. (as is this comment)

Updated

16 years ago
QA Contact: olgam → laurel
marking works for me per comment #1 and #3 and no response from the reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 6

16 years ago
marking verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.