Secure login would not complete

RESOLVED WORKSFORME

Status

SeaMonkey
UI Design
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Cyndi Norman, Assigned: Samir Gehani)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.0rc3) Gecko/20020523
BuildID:    2002052305

I went to http://www.propay.com/ (an online merchant credit account) and tried
to login.  There are fields for email address and password on the homepage.  The
login moved to the proper page, which was blank.  It said it was loading and
seemed to be doing something, but it did not complete.  Then it stopped (the
"stop" button went grey and the "reload" button became available).  Hitting
reload gave me a popup up that asked if I wanted to repost form data.  I said
"yes" and got another round of attempts to load but no completion.  I went back
to the homepage and did the whole login again from scratch with the same
results.  Then I went to Netscape and logged in from there.  The login was
completed in under 10 seconds, on the first try.  I did my business there and
logged out, then tried Mozilla again.  Same problems. 

Reproducible: Always
Steps to Reproduce:
1.Go to homepage.
2.Put in a valid email address and password.
3.Hit submit.

Actual Results:  As described above.

Expected Results:  It should have connected with the secure server and displayed
my account.   

I'm not sure where the problem lies.  This doesn't seem like a browser problem
at all but since it works flawlessly on Netscape it sounds like some sort of
compatibility issue to me.

Comment 1

16 years ago
Cyndi, bug 147979 fixed some Mac slowness on SSL sites (https). Try a newer build and let us 
know if you still have this problem.
-> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.