Overwrite (vs Insert) text entry mode for textboxes

VERIFIED DUPLICATE of bug 94529

Status

()

Core
Layout: Form Controls
--
enhancement
VERIFIED DUPLICATE of bug 94529
16 years ago
16 years ago

People

(Reporter: Ryan Mayor, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The text boxes are always in insert mode, no matter how many times I hit INSERT 
on my keyboard.

Comment 1

16 years ago
Reporter, please include exact steps to reproduce your bug.  Also include a URL
or testcase where this occurs and your build id, thanks for testing mozilla

Comment 2

16 years ago
reassigning
Assignee: morse → rods
Component: Form Manager → HTML Form Controls
(Reporter)

Comment 3

16 years ago
FYI:  This doesn't work in netscape either, but does in IE.

Comment 4

16 years ago
i think this is a feature request rather than a bug - most apps don't have an
overwrite mode for text entry, although as you say, IE does.

confirming as a RFE (I guess form controls is the right place...)
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Insert/Overwrite toggle does not work in form textboxes → Overwrite (vs Insert) text entry mode for textboxes

Comment 5

16 years ago

*** This bug has been marked as a duplicate of 94529 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 6

16 years ago
oops... missed that one when I was searching.

verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.