Closed Bug 1500559 Opened 11 months ago Closed 11 months ago

geckoview_example app reverts to www.mozilla.org when switched to landscape mode

Categories

(GeckoView :: General, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1482725

People

(Reporter: njpark, Unassigned)

Details

(Keywords: good-first-bug)

STR:
- Open app, wait until mozilla.org is loaded
- Open another website
- Change orientation

Actual:
- When orientation is changed, it goes back to mozilla.org

Expected: 
- It should stay with the currently displayed website
Status: NEW → RESOLVED
Closed: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1482725
Product: Firefox for Android → GeckoView
You need to log in before you can comment on or make changes to this bug.