Pinch to zoom on touchscreen fails for Google Maps

RESOLVED DUPLICATE of bug 1493360

Status

()

defect
RESOLVED DUPLICATE of bug 1493360
10 months ago
10 months ago

People

(Reporter: gregoryplace, Unassigned)

Tracking

62 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

Steps to reproduce:

Go to Google Maps with a computer with a touchscreen, and pinch to zoom (in or out).


Actual results:

The zoom is set to full for the map instead of just zooming in/out


Expected results:

The map should zoom properly, like it does when scrolling or when pinching on the touchpad.
Hi reporter, 

Thank you for taking the time to add this report. 
The issue is known and can be tracked here: https://bugzilla.mozilla.org/show_bug.cgi?id=1493360. 
I'll mark this a Resolved: Duplicate.
Status: UNCONFIRMED → RESOLVED
Closed: 10 months ago
Component: Untriaged → DOM: Events
Product: Firefox → Core
Resolution: --- → DUPLICATE
Duplicate of bug: 1493360
You need to log in before you can comment on or make changes to this bug.