If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

only first frame prints, preview is perfect

RESOLVED WONTFIX

Status

()

Core
Printing: Output
RESOLVED WONTFIX
16 years ago
14 years ago

People

(Reporter: jeff, Assigned: rods (gone))

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.0) Gecko/20020529
BuildID:    2002052918

only first frame prints, print preview is perfect.

if you open frame in new window or in a new tab, it works fine.  
i think read 'print this frame' will be added to the pop down menu for future
versions?

Reproducible: Always
Steps to Reproduce:
1. open page made with frames
2. preview print
3. print
4. look at printer, disappointedly

Actual Results:  only first frame prints.

Expected Results:  all frames print, as previewed

Comment 1

16 years ago
Ehm, what option on "Print Frames" did you choose - "Each frame separately" or
"As laid out on the screen"?
Can't reproduce your experience on Win with 20020617 and 20020530.
(Reporter)

Comment 2

16 years ago
i hit "print"
then 'each frame separately' 
and i got only the first one.

when i tried 'as laid out' then i got a stall which i force-quit from ( didn't 
retest on multiple machines)
MAc classic is "dead"
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.