Closed Bug 1500635 Opened Last year Closed Last year

Expose ProfileJSONWriter outside of the profiler

Categories

(Core :: Gecko Profiler, enhancement)

enhancement
Not set

Tracking

()

RESOLVED FIXED
mozilla65
Tracking Status
firefox65 --- fixed

People

(Reporter: jrmuizel, Assigned: jrmuizel)

References

Details

Attachments

(1 file)

This lets ProfilerMarkerPayload implementations live outside of the profiler.
This lets ProfilerMarkerPayload implementations live outside of the profiler.
Summary: Expose ProfileJSONWriter → Expose ProfileJSONWriter outside of the profiler
Duplicate of this bug: 1500572
https://hg.mozilla.org/mozilla-central/rev/3d81c51cff40
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → FIXED
Target Milestone: --- → mozilla65
Assignee: nobody → jmuizelaar
You need to log in before you can comment on or make changes to this bug.