Short description of extensions, themes and plugins gone in redesigned Add-ons Manager

RESOLVED INVALID

Status

()

defect
RESOLVED INVALID
6 months ago
6 months ago

People

(Reporter: rubencapiau, Unassigned)

Tracking

64 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 months ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:64.0) Gecko/20100101 Firefox/64.0

Steps to reproduce:

Open the redesigned Add-ons Manager (card-style) and go to the Extensions/Themes/Plugins pane.


Actual results:

Only the titles of extensions, themes or plugins are shown.


Expected results:

Before the redesign, a short description was shown for each extension, theme or plugin. This is very useful meta-information for those cases where the title doesn't tell what the extension or plugin really does. 

I would expect the short description to be available, preferably within the card or by adding it to the tooltip.

Comment 1

6 months ago
This should probably be duped to bug 1500193 for the tooltip request. The removal of the description from the main view is intentional and unlikely to be reversed.
Blocks: 1490366
Component: Untriaged → Add-ons Manager
Flags: needinfo?(standard8)
OS: Unspecified → All
Product: Firefox → Toolkit
Hardware: Unspecified → All
I'm nothing to do with this, not sure why I've been needinfoed here.
Flags: needinfo?(standard8)

Comment 3

6 months ago
:mstriemer, please have a look at comment 0 and comment 1.

(In reply to Mark Banner (:standard8) from comment #2)
> I'm nothing to do with this, not sure why I've been needinfoed here.

Sorry about that. I set the NeedInfo flag for the wrong Mark.
Flags: needinfo?(mstriemer)
Closing, pending other bugs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → INVALID
Flags: needinfo?(mstriemer)
You need to log in before you can comment on or make changes to this bug.