Mozilla freezes 85% of the time on my.yahoo.com

RESOLVED DUPLICATE of bug 58339

Status

--
critical
RESOLVED DUPLICATE of bug 58339
17 years ago
14 years ago

People

(Reporter: kim, Assigned: samir_bugzilla)

Tracking

({hang})

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020605
BuildID:    2002060511

When I load my.yahoo.com (which is often since it is my home page) and
most other pages off of my.yahoo.com mozilla freezes up, usually with
a status message of "Resolving hostname[something like y1.yaimg.com, 
probably the banner server]" or "Contacting [the hostname]".  The 
Mozilla applet that usually shows progress freezes, the pointer icon
is a pointer with some sort of dot next to it, and all browsers fail
to redraw themselves.  

Mozilla dies when I kill it (no -9 required).  

I thought it might have been a java problem.  It happened under 
1.3.0_01 java plugin, and I got rid of that and installed 1.4.0-b92
and it still happened.

It happened under release candidates 2 and 3 as well as 1.0.0.
I have been installing exclusively mozilla.org rpms (all of them)
for RedHat 7.2.  

Reproducible: Sometimes
Steps to Reproduce:
1.View my.yahoo.com


Actual Results:  When I load my.yahoo.com (which is often since it is my home
page) and
most other pages off of my.yahoo.com mozilla freezes up, usually with
a status message of "Resolving hostname[something like y1.yaimg.com, 
probably the banner server]" or "Contacting [the hostname]".  The 
Mozilla applet that usually shows progress freezes, the pointer icon
is a pointer with some sort of dot next to it, and all browsers fail
to redraw themselves.  

Expected Results:  Mozilla should have displayed the page.
(Reporter)

Comment 1

17 years ago
One exact status message is:
Transferring data from us.i1.yimg.com
This is in the status bar (the place that usually says "Document: Done") during
the mozilla freeze.
(Reporter)

Comment 2

17 years ago
Another status message is:
Sending request to my.yahoo.com...
Reporter:
There is a flash plugin on the page. (it's the banner at the top but it may change)
Is your audio device busy ?

It could be a dupe of bug 58339.
Keywords: hang
(Reporter)

Comment 4

17 years ago
After reading about bug 58339, I agree that this is probably the same bug.
Does it work if you disable the flash plugin ?
(Reporter)

Comment 6

17 years ago
It stops hanging if I stop play on xmms.  I did not try disabling the flash
plugin.  (It does not stop hanging if I pause play on xmms.)  

I am using Shockwave Flash 5.0 r48.
thanks, this is a dupe

*** This bug has been marked as a duplicate of 58339 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.