js/src/fdlibm needs to show up for js module dirs

VERIFIED DUPLICATE of bug 150077

Status

SeaMonkey
Build Config
VERIFIED DUPLICATE of bug 150077
16 years ago
14 years ago

People

(Reporter: Chris McAfee, Assigned: hacker formerly known as seawood@netscape.com)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
js/Makefile.in says that src/fdlibm needs to be built before src,
we lose this info by not starting from top-level js directory.

We can fix this by either just mapping js to js, or by
adding this directory.  I think we should add src/fdlibm,
that way we won't pull down non-js dirs like jsd for js.
patch coming up

*** This bug has been marked as a duplicate of 150077 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.