Closed Bug 150077 Opened 18 years ago Closed 18 years ago

js/src/fdlibm needs to show up for js module dirs

Categories

(SeaMonkey :: Build Config, defect)

x86
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: mcafee, Assigned: mcafee)

References

Details

Attachments

(1 file)

js/Makefile.in says that src/fdlibm needs to be built before src,
we lose this info by not starting from top-level js directory.

We can fix this by either just mapping js to js, or by
adding this directory.  I think we should add src/fdlibm,
that way we won't pull down non-js dirs like jsd for js.
patch coming up
Blocks: 143524
Comment on attachment 86876 [details] [diff] [review]
add js/src/fdlibm to js module map.

r=cls
Attachment #86876 - Flags: review+
Comment on attachment 86876 [details] [diff] [review]
add js/src/fdlibm to js module map.

sr=alecf
Attachment #86876 - Flags: superreview+
Comment on attachment 86876 [details] [diff] [review]
add js/src/fdlibm to js module map.

a=asa (on behalf of drivers) for checkin to the 1.1 trunk.
Attachment #86876 - Flags: approval+
fix checked in.
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → FIXED
*** Bug 150076 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.