persopedia.org - Not rendering persian/arabic text and also the page layout is busted

RESOLVED INVALID

Status

Tech Evangelism Graveyard
Arabic
RESOLVED INVALID
16 years ago
3 years ago

People

(Reporter: Miles Lane, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
There is also a bug where, after specifying a charset, resizing the
window causes the browser to rerender the page in the default
charset.
the page has no valid charset given.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Not rendering persian/arabic text and also the page layout is busted → persopedia.org - Not rendering persian/arabic text and also the page layout is busted

Comment 2

16 years ago
The page uses an 'x-user-defined' charset, not a standard charset. You need to
install their specific font. Resolving to 'INVALID'.

Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
aghr! Roobeh: you know, what "TechEvang" means?
Status: RESOLVED → REOPENED
Resolution: INVALID → ---

Comment 4

16 years ago
Oops, sorry! Kai, would you please note any change in the settings in your 
comments?

Comment 5

15 years ago
arabic evangelism
Assignee: momoi → arabic
Status: REOPENED → NEW
Component: Middle Eastern → Arabic
QA Contact: xslf → arabic

Comment 6

14 years ago
Site seems to be dead. It redirects to a download software page ?!
-> invalid
Status: NEW → RESOLVED
Last Resolved: 16 years ago14 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.