Closed Bug 1500966 Opened 1 year ago Closed 1 year ago

Fix todo_is in toolkit/components/normandy/test/browser/browser_PreferenceExperiments.js

Categories

(Firefox :: General, enhancement, P3)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1500965

People

(Reporter: jdescottes, Unassigned)

References

Details

+++ This bug was initially created as a clone of Bug #1500965 +++

Bug 1499096 will switch a call to ok() to is(). Most likely intended by the author of the test, but the assert fails at the moment:

    todo_is(
      Services.prefs.getPrefType(`${startupPrefs}.fake.user`),
      Services.prefs.PREF_INVALID,
      "The startup value for fake.user was not set",
    );
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1500965
You need to log in before you can comment on or make changes to this bug.