Update Debugger Frontend v94

RESOLVED FIXED in Firefox 65

Status

defect
P3
normal
RESOLVED FIXED
10 months ago
10 months ago

People

(Reporter: davidwalsh, Assigned: davidwalsh)

Tracking

unspecified
Firefox 65
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox65 fixed)

Details

Attachments

(1 attachment, 1 obsolete attachment)

Comment on attachment 9019225 [details] [diff] [review]
1500998-2.patch

Review of attachment 9019225 [details] [diff] [review]:
-----------------------------------------------------------------

Looks good!
Attachment #9019225 - Flags: review?(jdescottes) → review+
Keywords: checkin-needed
Blocks: 1501379
Pushed by csabou@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/d7bb4168f884
Update debugger frontend v94 r=jdescottes
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/d7bb4168f884
Status: NEW → RESOLVED
Closed: 10 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 65
Duplicate of this bug: 1496585
Blocks: 1502224
Blocks: 1502256
Blocks: 1502494
Blocks: 1503278
No longer blocks: 1503278
You need to log in before you can comment on or make changes to this bug.