Closed Bug 15010 Opened 21 years ago Closed 21 years ago

Create NCI button doesn't create NCIFiles directory

Categories

(CCK Graveyard :: CCK-Wizard, defect, P3)

defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 10822

People

(Reporter: selmer, Assigned: selmer)

Details

If the NCIFiles directory doesn't exist when you hit the NCI file CREATE button,
you won't get a new NCI file and errors happen all over.  Although the product
should be shipping with this directory, the code should make sure it exists
before proceding.

The correct way to fix this is to have an onEnter= function for the NCI file
page and have it validate/create the NCIFiles directory.
Varada, this bug depends on your implementation of onEnter=
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
10822 describes this problem almost identically.  As Brent mentioned, we fixed
the dos box problem but not this part.

*** This bug has been marked as a duplicate of 10822 ***
Status: RESOLVED → VERIFIED
Marking this Verified Duplicate
You need to log in before you can comment on or make changes to this bug.