Closed Bug 1501164 Opened 3 years ago Closed 3 years ago

[remote-dbg-next] Added/removed tab of USB runtime should be reflected to all opened about:debugging

Categories

(DevTools :: about:debugging, defect, P2)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1497457

People

(Reporter: daisuke, Unassigned)

References

Details

Attachments

(1 file)

Attached video open-multi.mp4
This bug will reproduce after fixing bug 1498103.
Currently added/removed tab of USB runtime is reflected to only one page if open multiple about:debugging.

STRs:
1. open about:debugging
2. connect a USB runtime on sidebar
3. select the USB runtime so as to show the runtime page
4. open new window and about:debugging
5. connect same USB runtime on sidebar
6. select the USB runtime so as to show the runtime page
7. add a tab on Firefox on Android

ER:
An added tab is reflected to both page.

AR:
An added tab is reflected to only one page.

I attach a video as reference.
Priority: -- → P2
Bug 1497457 will fix this issue.
I'll check again after closing bug 1497457.
See Also: → 1497457
I could not reproduce this issue in current m-c.
Close this bug.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1497457
No longer blocks: remote-debugging-ng-m2
You need to log in before you can comment on or make changes to this bug.