If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

URLs in subject can not be clicked or highlighted email addresses can

VERIFIED DUPLICATE of bug 23114

Status

SeaMonkey
MailNews: Message Display
--
minor
VERIFIED DUPLICATE of bug 23114
16 years ago
13 years ago

People

(Reporter: jg, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051013

URLs in subject can not be clicked or highlighted email addresses can

Reproducible: Always
Steps to Reproduce:
1.email yourself with a url in the suject
2.
3.

Actual Results:  you can not open in a new window or highlight it

Expected Results:  should be able to

Other fields can not be highlighted as well, perhaps all of them should be able
to be highlighted?
> perhaps all of them should be able to be highlighted?

Bug 61497 -- about a third of the way down the "most frequently reported" bug
list at http://bugzilla.mozilla.org/duplicates.cgi

The fact that the link is not linkified is bug 23114

*** This bug has been marked as a duplicate of 23114 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
ACK
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.