page 2/2 on print doesn't have borders

VERIFIED DUPLICATE of bug 144024

Status

()

VERIFIED DUPLICATE of bug 144024
17 years ago
16 years ago

People

(Reporter: edoardo, Assigned: rods)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020529
BuildID:    2002052918

This is a semplified page, if the output prints out on 2 pages ( a font
sufficently big) the second one don't have the borders around the cells.

The same problem on Linux and Windows.

Reproducible: Always
Steps to Reproduce:
1.Load the page
2.Print out (on a file or on the paper)
3.

Actual Results:  The first page has the borders around the cells, the second no.

Expected Results:  Put the borders on both the pages.

Comment 1

17 years ago
Confirm this through print preview.

Using WinXP and build 2002060706
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
URL is broken.
Summary: page 2/2 on print don't have borders → page 2/2 on print doesn't have borders
This is fixed on trunk as of a week ago.  The fix is not on the branch, however.

Dup of "Table formatting/border disappears after printing first page (border
collapse problem)"

*** This bug has been marked as a duplicate of 144024 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Thanks for the info. let's hope fix would be soon included in 1.0-branch.

Comment 5

16 years ago
bulk verification.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.