disable popupmenu for mail message scrollbar

RESOLVED DUPLICATE of bug 137691

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 137691
16 years ago
13 years ago

People

(Reporter: rolux, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({qawanted})

Trunk
qawanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.0) Gecko/20020529
BuildID:    2002052918

when scrolling an e-mail message in mail news (i.e. 1/2 a second
after mousedown on the scrollbar and not immediately moving the
mouse) the context menu (that pops up 1/2 a second after
mousedown within the message area) pops up and stays up while
scrolling, covering most of the scrollbar, making unwanted
selections from the context menu very likely.

Reproducible: Always

Steps to Reproduce: see above

Actual Results: context menu pops up

Expected Results: context menu doesn't pop up

Comment 1

16 years ago
the popupmenu is empty so let's just remove it.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: MacOS X → All
Hardware: Macintosh → All
Summary: scrolling a message should not bring up context menu → disable popupmenu for mail message scrollbar

Comment 2

16 years ago
This is a dup.
Keywords: qawanted

Comment 3

15 years ago
Dupe it is, and squelched also, in 1.3 if not earlier.

*** This bug has been marked as a duplicate of 137691 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.